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Getting Started with 
Photoshop Elements

Respecting Copyrights
In this age of the Internet, digital downloads, and 

easy access to many types of items that you might 

want to use in art or craft projects, it’s important 

to understand copyrights. The bottom line is that 

if you in any way use anything that you did not 

create, you need to make sure that unless you 

have permission, that the item is used in a  

creation that is for your personal use only, and  

not for financial gain. 

Copyrighted materials include photos, artwork, 

written material, fabrics, toys, games, maps, 

basically anything and everything created by 

someone. The best way to be sure that something 

that you are copying, scanning, or downloading 

from the Internet is not covered by a copyright, 

is to use things that you have created yourself. 

Another source of copyright-free material is to use 

things that are clearly marked as copyright free. 

When you do use something created by someone 

else, you need to read the fine print—for some 

materials you can use them for your own personal 

use, but you can’t use them in something that 

you are going to make and sell, in other cases, 

it may be specified that you can sell a certain 

number of items using the copied materials. 

If in doubt, ask permission from either the person 

who created the item or material that you want 

to use or from whoever holds the copyright. 

u Notes: The information that follows is designed to 
help get you started with Adobe Photoshop Elements, and 
includes just some of the things you might want to do when 
printing images for quilting, fiber, and paper arts. We’ve 
included some of the more technical aspects for those of you 
who are interested, but the bottom line is that you really just 
need to try things out and see if they work for what you are 
doing. To explore further there are books, magazines, and 
many online resources.

Be aware that new versions of Photoshop Elements are 
released approximately every 18 months or so and there 
may be different versions for PCs and Macs. The basic 
functionality remains the same, but there may be some 
differences in screen appearance, where some options are 
located, and other minor variations. 

A Quick Tour of the  
Editing Screen 
Parts of the Screen
Menu bar: Shows the basic functions that are available.

Tool bar: Shows all the tools that are available. If the tool 
icon has a little triangle in the lower right corner either 
right-click on it to get the different tools available, or 
select them from the Options bar.

Options bar: Shows the options available for the  
selected tool. 
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Getting Started
To start to get a feel for the program, open a photo: From 
the menu bar select: File > open

Before you do anything, save the file to a new name: 
File > Save as 

Now you can do anything without worrying about your 
original photo. 

There are a number of different ways to learn how to 
use Photoshop Elements.

Select each item from the menu bar, and see what •	
options are available.

Hold your mouse over an icon and a text box appears •	
telling you what the icon does; click on the text box, 
and it will take you to Help for that function. 

Click on help in the menu bar and use the •	 Table of 
Contents, Index, or Search. 

Use •	 Guided Edit (page 5) for commonly used editing 
functions. 

Use online tutorials, books, and magazines.•	

Try things out—there’s nothing to break. Always save •	
your image to a new file name before you start, so 
you can experiment and try things out, knowing your 
original image is safe. 

Undoing Changes
There are several quick and easy ways to undo either a 
single change or all of the changes that you have made to 
an image prior to saving it. 

From the Menu bar, selecting: Edit > Revert will restore the 
file to the last saved version. 

In the upper right of the screen, there are two arrows that 
will allow you to Undo and Redo, a single or a series of changes.

Working with 
Your Images
When you are working in Photoshop, the first 

thing to do is to make a working copy of your 

image so that you never make any changes to 

your original image.  A simple way to do this is to 

do a File>Save as and give the file a new name. 

Always work with copies not the originals.

Tool Bar

Foreground Color

 

Menu Bar

Options Bar

Undo

Layers Palette

Blending Modes

Full Edit

Quick Edit

Redo
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File types
The two most common file formats for photos 

are jpegs (.jpg) and tiffs (.tif). Jpegs are com-

pressed so the file size is smaller and quicker to 

work with than a comparable tiff file. The tradeoff 

is that each time you save a file as a jpeg, the file 

gets compressed, and loses some detail and image 

quality. If you are going to manipulate and re-save 

a file several times, it’s best to save it as a tiff (or 

as a .psd —which is a photoshop format), the file 

will be larger, and may be slower to work with, 

but you’ll preserve all the details and maintain the 

image quality. 

Editing Modes
At the upper right of the screen you’ll see 3 editing modes:

Full: provides access to all the editing functions.

Quick: allows you to see before and after views of your 
photo to see the changes side by side. Use the editing 
options on the right side of the screen, or select any of 
the options from the menu bar.

Guided: walks you through the most commonly used 
editing functions. 

Lighting and Color 
Adjustments 
To get a feel for the most common photo adjustments 
you’ll use when printing on fabric, go into Quick Edit and 
try all of the options under Lighting, Color, and Sharpen to 
see how they affect your photo. 

Because fabric is absorbent and has a textured surface, 
you’ll generally need to increase the saturation (page 6) 
and sharpen (page 8) your image. The enhanced image 
may look garish on your computer screen, but print it on 
fabric and see what it looks like. You’ll need to experiment 
a bit to get familiar with how an image prints on your 
printer compared to how it looks on your computer screen.  

You can also access these adjustments from the menu bar 
under Enhance.

Lighting Adjustments
It’s worth trying the automatic adjustments. If you don’t 
like the results, undo the correction and make your own 
adjustments manually. As with many things in Photoshop, 
try out the different options and see what works for you.

Quick edit, adjusting color
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> Remove Color Cast is used to adjust the overall color 
of the image based on a part of the image that is a true 
black, gray, or white.

> Hue/Saturation (for the 3 options below, you can 
adjust the whole image or specific colors)

Adjusting the Hue changes the overall color of the 
image.

Saturation affects the intensity of the colors, making 
the saturation +100 exaggerates and intensifies the 
colors; making the saturation –100 is one way to make 
the image black and white.

Adjusting the Lightness makes the image lighter or 
darker.

>Remove Color is one way to make the image gray scale 
or black and white.

> Replace Color allows you to selectively replace color; 
use the eyedropper tool in the dialog box to select the 
color you want to replace, then use the Hue, Saturation, 
and Lightness sliders to select the new color.

>Adjust Color Curves is a way to have more control of 
how the color is adjusted: Highlights, Midtone Contrast, 
Midtone Brightness, and Shadows.

>Color Variations provides many of the same options as 
listed above but allows you to see thumbnails of some 
of the variations at the same time. 

Automatic Adjustments
> Auto Levels adjusts the overall contrast of an image 
and may affect the color. If your image needs more  
contrast and it has a color cast, try this command. 

> Auto Contrast adjusts the overall contrast of an image 
without changing any color. Use when your image 
needs more contrast, but the colors look right. 

> Auto Color Correction adjusts the contrast and  
the color.

> Auto Sharpen adjusts the sharpness of the image. 

> Auto Red Eye Fix: Automatically fixes red eyes in  
an image. 

Other Lighting Adjustments
> Shadows/Highlights

> Lighten Shadows, Darken Highlights, Midtone contrast

> Brightness/Contrast

> Levels allows you to fine-tune shadows, middle tones, 
and highlights. You can adjust levels for all colors or you 
can select the color channel you want to adjust. This 
is similar to the Shadows/Highlights option above, but 
Levels give you much more control.

Color Adjustments
In addition to adjusting color in Quick Edit, there are  
several options under Enhance > Adjust Color.

Resolution
Resolution in digital images is measured in pixels. 

A pixel is essentially a dot of color stored either 
in your camera or on the computer. A mega-
pixel is one million pixels. The more pixels in an 
image, the clearer (or bigger) the image is when 
you look at it on your computer and the larger 
you’ll be able to print it. That’s why it matters 
how many megapixels are in the images your 
camera takes.  

Resolution determines the quality of your 
printed image and is measured in ppi (pixels per 

inch) on your computer and in dpi (dots per

inch) on the printer. The higher the resolution, 
the better your printed image will look. The 
more megapixels an image has when you shoot 
it, the higher the ppi /dpi can be when you  
print the image, resulting in a clearer, sharper, 
and larger picture. 

When printing on fabric, a resolution of 200 ppi 
is usually sufficient, and can be lower if you are  
going to use filters or effects to alter your image. 

The more pixels you have, the larger you can make 

an image and still have it be crisp and clear.
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Resizing and Resampling  
an Image
When printing on fabric, you’ll often need to resize or 
resample an image. 

From the menu select: Image > Resize > Image size

The Image size screen has three parts: Pixel dimensions, 
Document size, and Options

If you change the document size without Resampling, 
making the image size smaller will increase the resolu-
tion, while making the image bigger will decrease the 
resolution. 

If you can’t get the desired size and resolution, then you 
need to Resample:

1. Make sure there is a check mark for all three options 
(Scale Styles, Constrain Proportions, Resample Image).

2. From the Resample drop-down menu select Bicubic 
smoother when making an image bigger, select Bicubic 
sharper, when making an image smaller.

Healing Brush Tools
Both of these tools and their options are used to change 
or fix problems or imperfections in images. The icon in  
the toolbar is a bandaid.

Healing Brush Tool
The Healing Brush is used to change or fix large areas  
Hold the Alt key and click on the area you want to use 
as the sampling source. Drag over the area you want to 
change and pixels from the source area will replace the 
existing pixels.

Image size options
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OPTIOnS
Brush: Sets the brush size. 

Mode: Determines how the pixels will blend.

Source: you can either select a sample as described 
above (Alt/click) or you can select a pattern.

Aligned: When the aligned box is not selected, each 
time the mouse button is released, the original sam-
pling point will be used again. When aligned in selected, 
the sampling will be continuous even if the mouse 
button is released. 

All Layers: when this box is selected, all visible layers are 
sampled, otherwise, just the active layer is sampled.

Spot Healing Brush Tool
The Spot Healing Brush is used to change or fix small areas. 
Select a brush that is slightly larger than the area you want 
to change. Click or drag and nearby pixels will be used to 
change the area or you can select the Create Texture.

OPTIOnS
Brush/Size: Select a brush size slightly larger than the 
area you want to change. 

Type: Proximity Match (uses nearby pixels), Create 
Texture (uses more pixels to create a texture)

Clone Stamp Tools
Clone Stamp Tool
This tool works in a manner similar to the Healing Brush 
tools (above). Press the Alt key and use the mouse to 
select the area to duplicate in the areas you want to 
change—this is called sampling.

OPTIOnS
Brush: Sets the brush size. 

Mode: Determines how the pixels will blend.

Opacity: A low opacity allows the original pixels 
to show through, a high opacity will cover them 
completely.

Aligned: When the aligned box is not selected, each 
time the mouse button is released, the original sam-
pling point will be used again. When aligned in selected, 

the sampling will be continuous even if the mouse 
button is released. 

All Layers: when this box is selected, all visible layers are 
sampled, otherwise, just the active layer is sampled.

Pattern Stamp Tool
This tool uses patterns to change areas of the image. 

OPTIOnS
This tool uses the same options as the Clone Stamp 
tool with the addition of selecting a Pattern and an 
Impressionist option which when selected softens the 
applied pattern.

Sharpening Images
There are two ways to sharpen an image. (Note that 
this will not correct images that are blurry, but will 
make an image look crisper when viewed and printed.) 
The sharpening effect that you see onscreen will prob-
ably be more obvious than when printed, so be sure to 
make test prints before printing on your final surface.  
For these options we’ve provided recommendations 
that apply to images that will be printed “normally,” but 
you can also use more extreme values to exaggerate 
the effect. Experiment with both options to see which 
works best for you. Use the Photoshop elements online 
help if you’re interested in the technical descriptions of 
each option. 

It’s a good idea to sharpen images when they will be 
printed on fabric or other absorbent surfaces.

Unsharp Mask
Enhance > Unsharp Mask 

OPTIOnS
Amount: For printed images try using a value between 
150% and 200%. 

Radius: Try using a radius between 1 and 2. A lower 
value will produce an effect that is not very visible, 
especially when printed. 

Threshold: Try using a value between 0 and 20. 
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Sharpen / Adjust Sharpness
Enhance > Adjust Sharpness

OPTIOnS 
Amount: Type a number in the box or use the slider to 
control the amount.

 Radius: Type a number in the box or use the slider to 
control the radius. As you increase the radius, sharp-
ening becomes more obvious. 

Crop Tool
The crop tool is used to crop images, i.e. crop out, or get 
rid of, areas of the image that you don’t want. The part of 
the image that will cropped out will be shown darker, and 
there will be a moving dashed line around the part that 
will be kept. There are also eight handles (small boxes) that you 
can use to click and drag the bounding box to a different 
size. You can also use your mouse to move the bounding 
box to another part of the image or rotate the image.  

OPTIOnS
Aspect Ratio: Select No Restriction, Photo Ratio, or  
standard photo sizes (such as 3 × 5 and 4 × 6). 

Height and Width: Enter a specific size for the cropped 
image. This can be especially helpful if you need to crop 
a number of images and want them all the same size. 

Resolution: When cropping you can select the resolu-
tion (page 6) for the cropped image. 

When everything is set either click the green check 
mark to crop the image or click on the red cancel 
option to cancel the cropping.

Creating New Files
Creating a Blank File
Use this option when you want to start from scratch or 
when you are combing images on a page.

Select File > New > Blank File, then select a preset size 
or enter your own dimensions. Check the Resolution 
(it should match the resolution of the images you are 
working with), and the Color mode (you’ll probably want 
RGB color).

Using Image From Clipboard
Use this when manually dividing an image (page 14)  
or when you want to use an image you’ve copied using  
Edit > Copy.

Select File > New > Image from Clipboard, and a new file 
will be created with the copied image. 

Rotating Images
Use this option to rotate or flip images or layers, or to 
create mirror images for effects.

From the menu bar select Image  >Rotate. From there you 
can rotate right and left, flip horizontal and vertical, and 
more. Best of all you can rotate or flip the entire image 
or the selected layer.  You can also straighten a crooked 
image by selecting Custom and entering the number of 
degrees to rotate. 

Rotating an image
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Using Layers 
There are many reasons to use layers:

You can build up complex images. •	

If you use a new layer for each effect and filter you use, •	
it’s easy to see how each affects the image, and it’s easy 
to delete a layer if you change your mind.

You can give a layer a descriptive name to keep track of •	
how you’ve altered an image.

You can determine the opacity of each layer to control •	
the visual strength of the effect you are applying.

Some things to know about working with layers:

Every time you copy something new to a file, a new •	
layer is created.

A file with layers can only be saved as a tiff or psd.•	

Files with layers are much larger and can be slower to •	
work with; to make a file smaller, flatten the layers by 
selecting Layer > Flatten Image from the menu bar. 
Note: once you flatten an image the layers are merged 
and will remain merged.

You can access the Layers functions either from the 
Menu bar or from the Layers sidebar to:

Create a new transparent layer to overlay a color or tex-•	
ture, or to add text.

Create a duplicate layer.•	

Create an adjustment layer (at right).•	

Delete a layer when you change your mind.•	

Blending Modes
An amazing array of looks and effects can be created 
using Blending Modes. The different modes control how 
the pixels in the layers interact. The blending modes are 
accessed from a drop-down menu at the top of the Layers 
Palette.

The best way to learn about blending modes is to try 
them out.

You need at least 2 layers to use blending modes.•	

You can use any type of layer.•	

Use the pulldown menu to select the desired blending •	
mode.

The order of the layers affects how the blending modes •	
work.

You can use only one blending mode per layer.•	

Blending modes are also available in some of the painting 
tools (page 12).

Fill and Adjustment Layers
Fill and Adjustment layers are similar to other layers in 
that you can change the look of the overall image without 
actually changing the underlying image. You can also con-
trol the opacity and use blending modes with these layers. 

OPTIOnS
 Fill: Solid, Gradient, Pattern 

Adjustment: Levels, Brightness/Contrast, Hue/
Saturation, Gradient Map, Photo Filter, Invert, Threshold, 
Posterize

Note: To use painting tools on a Fill layer, you must use 
Layer > Simplify.

Filters
The best advice for using filters is to try them out. You 
can access them from the Menu bar or from the Effects 
sidebar. If you create a new layer by copying the previous 
layer, for each effect, it’s easy to hide it and then make it 
visible, so you can see the results. It’s also easy to delete a 
filtered layer, if you decide you don’t like the effect. You 
can apply filters at any time, and use any number of filters 
on the same image. Combining filters can result in very 
interesting images.

The types of filters include: Artistic, Blur, Brush Strokes, 
Distort, Stylize, and more. 

Setting Foreground and 
Background Colors
The two boxes of color at the bottom of the Tool Bar set 
the foreground and background colors. When you click on 
either one, you can select new colors using the Color Picker 
dialog box. These colors are used when you use Brush Tools 
(page 12–13), Paint Bucket Tool (page 12), and other tools.
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Setting Foreground and 
Background Colors
The two boxes of color at the bottom of the Tool Bar set 
the foreground and background colors. When you click 
on either one, you can select new colors using the Color 
Picker dialog box. These colors are used when you use 
Brush Tools (page XX), Paint Bucket Tool (page XX), and 
other tools.

Selection Tools
The following Tools allow you to easily change large 
areas of an image. Selected areas can be deleted, copied, 
pasted, or modified such as adjusting lighting or adjusting 
color (pages 5–6), using the Paint Bucket Tool (page 12), 
applying filters (page 10), and so on. When using the 
selection tools you can also Select > Inverse (which selects 
all of the area which is not currently selected) or Select > 
Deselect. 

Marquee Tool
The Marquee Tool is used to select portions of an image. 
Selected portions can be copied and pasted or altered. 
From the Toolbar (or Options bar) select either the 
Rectangular Marquee or the Elliptical Marquee. As with 
the Crop Tool, use your mouse to move the selection 
around, but if you want a different size, you must reselect 
it. If you are using multiple layers (page 10), deleting a 
selection from an upper layer reveals the layer beneath.

OPTIOnS
From the upper left corner of the Options bar you can: 
make a new selection, add to the selection, subtract from 

the selection, or select the intersection of selections. 
These options allow you to select just the portion of the 
image that you want and to create a variety of shapes.

Feathering: Softens the edges.

Mode: Normal (no restrictions); Fixed aspect ratio (such 
as 1:1 or 1:2 Width:Height); or fixed size (using Height 
and Width).

Magic Wand Tool
This tool is good for selecting large areas that are of similar 

color. Click on the area you want to select.

OPTIOnS
Use the icons in the upper left to make a New selec-
tion, Add to the selection, Subtract from the selection, or 
Select the intersection of selections.

Tolerance: 100% means that virtually all similar colors 
will be selected; the lower the percentage, the more 
similar a color needs to be to be included in the selec-
tion. Use this option to fine tune the selected area.

Contiguous: Areas must be touching to be selected.

Setting foreground and background colors
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Lasso Tools
Use the Lasso Tools to draw around shapes or areas to 
select them. Click to establish points on the path and use 
the backspace key on your keyboard to back up if needed. 

> Lasso Tool (Freeform draw around shapes)

> Magnetic Lasso Tool (Sticks to obvious edges as you draw 
around them)

> Polygon Lasso Tool (Select using straight lines)

OPTIOnS
Use the icons in the upper left to make a New selection, 
Add to the selection, Subtract from the selection, or Select 
the intersection of selections.

Selection Brush Tools
> Quick selection tool  (Makes the selection throughout 
the image based on color and texture similarity).

> Selection brush tool (Selects just the areas you brush 
over, a Hardness of 0% produces a very soft edge, a 
Hardness of 100% produces a vary hard edge).

Paint Bucket Tool 
Use this tool to pour color into areas. If an area is selected, 

it will pour just into that area, otherwise option settings are 

used to pour colors into areas of similar color and texture.

OPTIOnS
Pattern: The selected pattern will be used. 

Mode: Determines how the pixels will blend.

Opacity: A low opacity allows the original pixels 
to show through, a high opacity will cover them 
completely.

Tolerance: 100% means that virtually all similar colors 
will be selected; the lower the percentage, the more 
similar a color needs to be to be included in the 
selection.

Anti-alias: Smooths the edges of the filled area making it 
look more natural. 

Contiguous: Areas must be touching to be selected.

All Layers: when this box is selected, all visible layers are 
affected, otherwise, just the active layer is sampled.

Brush Tools
Brush Tool 
The basic brush tool works just like a paintbrush and use 
the mouse to paint or draw. The color is determined by 
the foreground color (page 10). To draw a straight line, 
click the starting point with the mouse, hold down the 
Shift key, then drag with your mouse. 

OPTIOnS
Brush/size: Sets the brush type and size. 

Mode: Determines how the pixels will blend.

Opacity: A low opacity allows the original pixels 
to show through, a high opacity will cover them 
completely.

Impressionist Brush Tool
This tool blends the existing pixels so they look like brush 
strokes. Try the different options to see what the effects are.

OPTIOnS
Brush: Sets the brush type and size. 

Mode: Determines how the pixels will blend.

Opacity: A low opacity allows the original pixels 
to show through, a high opacity will cover them 
completely.

Color Replacement Tool
*Note as of this writing, the tool does not appear to work  
as described by Adobe.   

This tool allows selective color replacement using the 
selected foreground color. When used the underlying 
image is still visible. 

OPTIOnS
Brush/size: Sets the brush type and size. 

Mode: Determines how the pixels will blend.

Limits: Contiguous colors areas that are touching; 
Discontiguous colors all pixels within the circle that are 
similar to the hotspot color. 



13G e t t i n g  S t a r t e d  w i t h  P h o t o s h o p  E l e m e n t s

Tolerance: 100% means that virtually all colors within 
the brush radius will be colored; the lower the per-
centage, the more similar a color needs to be to the 
center of the selected brush to be colored.

Anti‑alias: Smooths the edges of the painted area 
making it look more natural. 

Pencil Tool
The Pencil tool creates hard-edged freehand lines using the 
foreground color. Click with the mouse and drag to draw 
lines. For perfectly straight lines horizontal or vertical lines, 
click, hold the shift key, and draw.

OPTIOnS
Brush/size: Sets the brush type and size. 

Mode: Determines how the pixels will blend.

Opacity: A low opacity allows the original pixels 
to show through, a high opacity will cover them 
completely.

Auto Erase: When you draw over lines that you  
drew with the foreground color, it changes to the 
background color, otherwise it draws with the  
foreground color. 

Eraser Tools
u Note: If the background layer is locked (Indicated 
by a padlock Icon), the layer will not erase to transparent. 
The Magic Eraser and Background Eraser will unlock the 
background layer and erase to transparent.

Eraser Tool 
This tool erases either to transparent, to the background 
color, or to the layer underneath depending on whether or 
not the image has layers, and how they are set.  

OPTIOnS
Size: Select the size (in pixels).

Mode: Brush mode erases using the brush tool so you 
can make soft-edged erasures; Pencil mode makes a 
hard-edge; Block mode uses a hard-edged 16-pixel 
square as an eraser. 

Opacity: 100% erases completely; lower percentages 
erase partially, depends on the Mode.

Background Eraser Tool 
This tool erases either to transparent or to the layer 
underneath depending on whether or not the image has 
layers, and how they are set.

OPTIOnS
Brush/Size: Select the type and size of brush you want 
to use.

Limits: Contiguous erases areas that are touching; 
Discontiguous erases all pixels within the circle that are 
similar to the hotspot color. 

Tolerance: 100% means that virtually all colors within 
the brush radius will be erased; the lower the per-
centage, the more similar a color needs to be to the 
center of the selected brush to be erased.

Magic Eraser Tool 
This tool erases areas of similar colors based on the 
selected options. 

Tolerance: 100% means that virtually all colors within 
the brush radius will be erased; the lower the per-
centage, the more similar a color needs to be to the 
center of the selected brush to be erased.

Anti‑alias: Smooths the edges of the erased area 
making it look more natural. 

Contiguous: Erases areas of similar color that are 
touching, otherwise, all areas of the selected color are 
erased.

Opacity: 100% erases completely; lower percentages 
erase partially.

Adding Text
1. Select the Text tool from the Tool bar.

2. Select the font, size, style, and color.

3. Click on the screen and begin entering your text. Text 
will be created in a new layer. 

OPTIOnS
Font Family: Uses the fonts that are installed on your 
computer.

Font Style: Regular, bold, Italic, etc. depending on 
what’s installed on your computer for a particular font.
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Font Size: Select a font size from the drop-down menu, 
or type in a size.

Font character styles: Faux Bold, Faux Italic, Underline, 
Strikethrough.

Alignment:  Select right ,center, or left.

Leading: Adjust the space between lines of text, select 
a spacing size from the drop-down menu, or type in  
a size.

Color: Select the color(s) for the characters.

Layer Style: Create different types of drop shadows and 
other text styling for all the text In that layer

Printing Larger Images
When you want to print an image that is larger than your 
printer will print, there are 2 easy options:

Manually divide the image•	

Use the poster printing option in print properties•	

The pages can then be sewn together, cut up into squares 
for a window pane quilt, or put together in any manner 
that you choose. 

Manually Divide the Image
Be sure to make any alterations or adjustments to your 
image before you divide it up.

1. It’s easiest to start with an image sized to round num-
bers to make it easier to divide, such as 21˝ × 16˝ if you 
are printing on 4 fabric sheets. When you split it up into 4 
pieces, so each piece will be 101/2˝ × 8 ,̋ a good size to print 
on a fabric sheet.  

2.  Use the marquee tool set to a fixed size (in this 
example use 101/2˝ × 8˝) so all 4 pieces will be exactly  
the same size. 

3. From the Edit menu, select Copy, then use 
File>New>From Clipboard and your selection will be 
pasted into a new file. 

4. Select print, and if needed, go to page setup to set the 
page layout to portrait or landscape as appropriate. Your 
image will be placed in the center of the page, ready to  
be printed. 

For the next portion of the image, keep the marquee  
tool selected, and you can slide the marquee to the next 
portion of the image that you want to print. 

Poster Printing Option  
in Print Properties
Another option is to let the printer divide the image for 
you. Check in the print properties to make sure that your 
printer has a poster printing option.

1. Size the image to 8˝ × 10 .̋

2. Under the poster printing option, select the number 
of sheets (2 × 2 for four pages, 3 × 3 for nine pages, and so 
on.

3. This is a good time to make test prints on paper in 
black and white using Fast Draft.

4. After you are sure that the image is printing correctly, 
print on fabric sheets in color.

Panorama Printing
Panoramas are created by “stitching” together a sequence 
of photos into one long (or tall) image. The latest versions 
of Photoshop Elements (version 6 or 7) have a great pan-
orama function, but if your software doesn’t have that 
functionality, you can purchase inexpensive software that 
does panoramas. 

The key to a successful panorama, is to make sure that 
when you take the pictures, that you overlap the frames 
so that the software has reference points to use when it 
stitches together the pictures.

To create a panorama in Photoshop Elements, select 
file from the menu bar, then select New > Photomerge 
Panorama.
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Resources
Books
The following books are available at your local quilt or 
crafts store, or online at www.ctpub.com

Altered Photo Artistry: Turn Everyday Images into Works 
of Art on Fabric by Beth Wheeler with Lori Marquette

Artistic Photo Quilts: Create Stunning Quilts with Your 
Camera, Computer & Cloth by Charlotte Ziebarth

Innovative Fabric Imagery for Quilts: Must-Have Guide to 
Transforming & Printing Your Favorite Images on Fabric 

by Cyndy Lyle Rymer with Lynn Koolish

Lynn Koolish Teaches You printing on Fabric (DVD)

Memories on Fabric: Fat Quarter Friendly • 9 Projects to 
Make & Display by Sue Hale

More Photo Fun: Exciting New Ideas for Printing on Fabric 
for Quilts & Crafts by the Hewlett-Packaged Company, with 

Cyndy Lyle Rymer & Lynn Koolish

Nest Steps in Altered Photo Artistry: New Ways to 
Transform Images for Fabric & Quilt Art by Beth Wheeler 

Photo Fun: Print Your Own Fabric for Quilts & Crafts by 

the Hewlett-Packard Company, Edited by Cyndy Lyle Rymer

Photo-Fabric Play: Quilt & Craft Projects Your whole 
Family Will Love by Krista Camacho Halligan

Online help
http://www.adobe.com/support/documentation/

Choose a product > Photoshop Elements > Go

Select Photoshop Elements Online Help. As of this writing, 
it will take you to Photoshop Elements version 7.0 help. 
If you have an earlier version, click on Not Your Version? 
This will take you to version 6.0 help and you can select 
Windows Live Docs or Mac OS Live Docs (or tutorials). 


